[uCsimm] Re: [uClinux-dev] unable to open initial console

From: Gonzalo Vásquez Sáez (gvasquez@vtr.net)
Date: Tue Aug 28 2001 - 15:03:37 EDT


ejem....seems funny but I may be answering to myself...I've found this very
same problem in the uclinux getting started faq....it speaks about
permisions on /dev/ttyS0...haven't tried that yet...but I'll do as soon as I
can...If anybody can figure out any other reason please be kind kind to
report it....

regards,

Gonzalo Vasquez

----- Original Message -----
From: "Gonzalo Vásquez Sáez" <gvasquez@vtr.net>
To: <ucsimm@uclinux.org>; <uclinux-dev@uclinux.org>
Sent: Tuesday, August 28, 2001 2:37 PM
Subject: [uClinux-dev] unable to open initial console

> I've been using uclinux on my ucsimm module for the past 4 months with no
> real big problems, even coded interrupt drivers (kernel compilation
> included) and many other things, but yesterday I recompiled the kernel and
> then just couldn't get uclinux working back again.
>
> Upon typing the 'go' command at the bootstrap uclinux starts
loading....but
> right before bringing my eth0 it prints out the message 'unable to open
> initial console'...and then it just freezes boot after configuring the
> network interface.
>
> I really don't know what might have happened, I can't figure out what
could
> have forgotten..I'm quite desperate as I have to present the project
> tomorrow morning....any information and/or help is greatly appreciated.
>
> P.S.: I had previously recompiled new kernels without problems at all.
>
>
>
> This message resent by the uclinux-dev@uclinux.org list server
http://www.uClinux.org/
>

This message resent by the ucsimm@uclinux.com list server http://www.uClinux.com/



This archive was generated by hypermail 2b30 : Sun Apr 07 2002 - 00:01:44 EST