Re: [uCsimm] uCbootstrap and FLASH problem on uCsimm with Atmel Flash

From: Craig Peacock (Craig.Peacock@senet.com.au)
Date: Sun Mar 18 2001 - 03:26:37 EST


Micheal,

"14 March 2001
 A firmware upgrade package has been
 developed that adds the slow command to the
 bootloader for the uCsimm. The upgrade also
 fixes a known bug that affected modules with
 ATMEL Flash. The new bootloader is called
 uCbootstrap and is version 1.05.1"

Please excuse my ignorance, what is the slow command? Should we all
upgrade, or only those with ATMEL flash as described in the notice?

Regards,

Craig Peacock

> We are pleased to announce a field upgrade to correct the uCsimm Atmel
> Flash problem. Please refer to http://www.uclinux.com for details on how
> to apply this field upgrade. Remember, not all uCsimm modules are
> affected, only the modules containing Atmel flash.
This message resent by the ucsimm@uclinux.com list server http://www.uClinux.com/



This archive was generated by hypermail 2b30 : Sun Apr 07 2002 - 00:01:42 EST