Re: [uCsimm] Problem with RedHat 7.0

From: Tom Walsh (tom@openhardware.net)
Date: Tue Oct 17 2000 - 12:05:43 EDT


Torbjorn.Elfstrom@skf.com wrote:
>
> Hello
>
> I got problem during installation of uClinux (version 2.0.38.1) using RedHat
> 7.0. I choosed to use libc6 but got an error that libc5 is missing.
>
> What is wrong???
>
> /Torbjorn
>
> This message resent by the ucsimm@uclinux.com list server http://www.uClinux.com/

This is a problem with your installation of RedHat, somehow you
eliminated the installation of the libc5 support. Many older linux
programs rely upon the earlier version of the system libraries known as
'libc5', the current RedHat system is largely based upon the more modern
'glibc'. You still need to include libc5 support in your installation
so you can run the older software that needs it.

Use the rpm tool and install the libc rpm, on my system it is called
'libc-5.3.12-31.i386.rpm'.

TomW

-- 
Tom Walsh - WN3L - Embedded Systems Consultant
'www.openhardware.net', 'www.cyberiansoftware.com'
"Windows? No thanks, I have work to do..."
This message resent by the ucsimm@uclinux.com list server http://www.uClinux.com/



This archive was generated by hypermail 2b30 : Sun Apr 07 2002 - 00:01:38 EST