RE: [uCsimm] boot problems

From: Lord, Marc (mlord@bellhelicopter.textron.com)
Date: Tue Jul 25 2000 - 08:58:59 EDT


Try uploading with a windows machine with hyperterminal.
I know that I have problems uploading with
minicom on RH 6.1 . It's a pain but it worked for me!
Marc

Marc Y. Lord
SR. System Engineer
System Integration Lab.
Tel: 450-437-6098
Bell Helicopter Textron Canada
12800 De L'avenir, Mirabel
Quebec, Canada, J7J-1R4
mlord@bellhelicopter.textron.com

-----Original Message-----
From: Richard Sevenich [mailto:rsevenic@netscape.net]
Sent: Wednesday, July 19, 2000 9:37 PM
To: uCsimm@uClinux.com
Subject: [uCsimm] boot problems

Things I'd like to be able to do, but can't:

1. Upload (serial) an image 'fast' i.e. at 115200 bps. Minicom and the
bootloader have problems communicating. One time of many was 'successful'
but the resulting image hung on boot. Uploading at 9600 bps seems to work.

2. Upload (serial) an image that won't hang booting. Even the image produced
by starting over with 'buildenv' then 'make' hangs. The last few lines of
the
boot monologue are:

VFS: mounted root (romfs filesystem) readonly.
Unable to open an initial console.
eth0: setting MAC address to 00 50 c2 03 64 cd
eth0: Attempting IP
etho: using 10Base-T (RJ-45)

This is currently a show stopper and hints/advice would be enthusiastically
received.

TIA
Sev

____________________________________________________________________
Get your own FREE, personal Netscape WebMail account today at
http://webmail.netscape.com.
This message resent by the ucsimm@uclinux.com list server
http://www.uClinux.com/
This message resent by the ucsimm@uclinux.com list server http://www.uClinux.com/



This archive was generated by hypermail 2b30 : Sun Apr 07 2002 - 00:01:37 EST