Re: AW: [uCsimm] Problem related with GORAM Operation

From: Tom Walsh (tom@cyberiansoftware.com)
Date: Tue Jul 04 2000 - 13:30:05 EDT


"Epping, Jörg" wrote:
>
> Hi Bo-hee Lee,
>
> after the downloading with 115200 bps I reset the module and change minicom
> to 9600 baud. Then I type 'go' on the console.
>
> Regards
>
> Joerg

To use 115K as the default rate on the port, edit and change the
baudrate settings in /etc/inittab.

TomW

>
> > -----Ursprüngliche Nachricht-----
> > Von: bhlee@venus.semyung.ac.kr [SMTP:bhlee@venus.semyung.ac.kr]
> > Gesendet am: Sonntag, 3. September 2000 09:13
> > An: ucsimm@geekcreek.net
> > Betreff: [uCsimm] Problem related with GORAM Operation
> >
> > Dear Everyone,
> >
> > This is first visit.
> > I'm using uCsimm module. I have some problems to download the new ram OS
> > image.
> > To test my new program, I did the below action
> >
> > 1. make image.bin(generate new image)
> > 2. minicom ttyS0
> > 3. fast ( change the baudrate to 115200bps)
> > 4. rx(start xmodem protocol)
> > 5. After downloading successfully, type goram
> > 6. just display "GO", and halt(no response)
> >
> > I'd like to know why the booting scenario didn't go. Of course the "Go(rom
> > booting)" command works well.
> > when I select the 9600bps, the booting scenario works well, but the
> > downloading time is too long.
> >
> > Please let me know the solution. Thanks in advance.
> >
> > Regards,
> > Bo-hee Lee
> >
> >
> >
> > This message resent by the ucsimm@uclinux.com list server
> > http://www.uClinux.com/
> This message resent by the ucsimm@uclinux.com list server http://www.uClinux.com/

-- 
Tom Walsh - WN3L - Embedded Systems Consultant
'www.openhardware.net', 'www.cyberiansoftware.com'
"Windows? No thanks, I have work to do..."
This message resent by the ucsimm@uclinux.com list server http://www.uClinux.com/



This archive was generated by hypermail 2b30 : Sun Apr 07 2002 - 00:01:37 EST