RE: [uCsimm] CS8900 problem

From: David Siebert (dsiebert@gate.net)
Date: Mon May 22 2000 - 12:06:07 EDT


Will the new CD work with the old simm?
If not that could be a problem.

> -----Original Message-----
> From: owner-ucsimm@uClinux.com [mailto:owner-ucsimm@uClinux.com]On
> Behalf Of Zimmerman Alan D Cont OL-D/CNO
> Sent: Monday, May 22, 2000 10:34 AM
> To: 'ucsimm@uClinux.com'
> Subject: RE: [uCsimm] CS8900 problem
>
>
> OK, how about a reply from RT-Controls. Did the SIMM change?
> If so, is the uClinux tree going to support both versions of the simm?
>
> Alan Zimmerman
> Veridian-Trident Data Systems
>
> -----Original Message-----
> From: profesor@sidehack.sat.gweep.net
> [mailto:profesor@sidehack.sat.gweep.net]
> Sent: Friday, May 19, 2000 3:00 PM
> To: ucsimm@uClinux.com
> Subject: Re: [uCsimm] CS8900 problem
>
>
> > I have been experiencing a similar problem. Rev 0 of the operating
> system,
> > both the one that came pre-compiled one that I rebuilt from scratch work
> > just fine. However, pre4 and pre7 releases (both which show up as pre3
> > when booting ) fail to detect the crystal lan device.
>
> I think they changed the ucsimm - the old ucsimm had a conformal
> coating, and the new one I recently ordered does not, and is laid
> out slightly different. I think the cs8900 driver changed between
> the two - when I ordered the new ucsimm, they sent me a new CD, and
> my ethernet driver wouldn't work until I booted the new OS on the
> CD.
>
> -Matt
>
> This message resent by the ucsimm@uclinux.com list server
> http://www.uClinux.com/
> This message resent by the ucsimm@uclinux.com list server
http://www.uClinux.com/

This message resent by the ucsimm@uclinux.com list server http://www.uClinux.com/



This archive was generated by hypermail 2b30 : Sun Apr 07 2002 - 00:01:36 EST