Re: [uCsimm] Software Install Problem

From: Tom Walsh (tom@cyberiansoftware.com)
Date: Fri Apr 28 2000 - 17:43:38 EDT


Jerry Waugh wrote:

> Maybe, I am talking to myself, is anyone there?

Your email client is configured to set the reply-to field to the uClinux list, this
is why you are "talking to yourself". If you wish to receive direct email via
"reply-all" then post with a return address. If you are frightened of getting
spammed, then you will have to wait for the 4+ hour turnaround which is sometimes
the delay on posting onto this list, then getting a reply relayed to you!

This list has many subscribers and, consequently, is very sluggish!

TomW

>
> Anyway I think I got through the first step.
> So apparently "rpm -e genromfs" did the job!
> I just finished the 'make' part of the install with the result that the
> systems SAYS "Done installing RPMS".
> At, least that sounds good?
>
> > -----Original Message-----
> > From: Jerry Waugh
> > Sent: Friday, April 28, 2000 1:32 PM
> > To: 'ucsimm@uClinux.com'
> > Subject: RE: [uCsimm] Software Install Problem
> >
> > I found a file in /bin named genromfs
> > I just did an "rpm -e genromfs" and there was no response (acted like it
> > did the command)
> > Then I entered "rpm -e genromfs" and it said that "genromfs was not
> > installed"
> > I guess that did it.
> > I'll try to install uClinix again.
> > The big problem I had last time was that if it doesn't install the first
> > time, It won't even begin the next time, because it says the first file is
> > installed and quits! I had to delete all the previous install, still would
> > not install, So I re-installed rh 6.0...
> > This is beginning to look like "Windoze".
> >
> This message resent by the ucsimm@uclinux.com list server http://www.uClinux.com/

--
Tom Walsh - WN3L - Embedded Systems Consultant
'www.openhardware.net', 'www.cyberiansoftware.com'
"Windows? No thanks, I have work to do..."

This message resent by the ucsimm@uclinux.com list server http://www.uClinux.com/



This archive was generated by hypermail 2b30 : Sun Apr 07 2002 - 00:01:35 EST