[uCsimm] Software Install Problem

From: Jerry Waugh (jwaugh@FASTINC.com)
Date: Thu Apr 27 2000 - 10:05:34 EDT


Sorry, for maybe a stupid question.
I just received my uCsimm and tried to install the software (uClinux
2.0.38.1) on my workstation and get the following error(s).

"error: package genromfs-0.3-4 (which is newer then genromfs-0-3-1) is
already installed."
"error: file /usr/bin/genromfs from install of genromfs-0.3.1 conflicts with
file from package genromfs-0-3-4"
"make: *** [install] Error 1"
 
And then it quits. What should I do?
Thanks
This message resent by the ucsimm@uclinux.com list server http://www.uClinux.com/



This archive was generated by hypermail 2b30 : Sun Apr 07 2002 - 00:01:35 EST